Home / Forum / Gesellschaft & Leben / Excel-Formel für Prozent bereits fertig ausgerechnet

Excel-Formel für Prozent bereits fertig ausgerechnet

16. Juni 2006 um 17:44

Hallo!

Wie lautet die Formel, wenn ich beispielsweise in Zelle A! 500 Euro schreibe, B1 = 10% und ich in Zelle C1 das komplette Ergebnis haben will (500 Euro minus 10%).

Also nicht 50 Euro sondern dann 450 Euro.

Wir kommen einfach nicht drauf.

Bitte Hilfe!

Abracadabra

Mehr lesen

17. Juni 2006 um 0:55

Falsch Ute
die Formel lauten

=SUMME(A1*B1%)

Nächtliche Grüße

Gefällt mir

17. Juni 2006 um 7:11
In Antwort auf Stromer

Falsch Ute
die Formel lauten

=SUMME(A1*B1%)

Nächtliche Grüße

Ich auch mitmachen will

b

Gefällt mir

17. Juni 2006 um 7:13
In Antwort auf teddymen

Ich auch mitmachen will

b

...soll das?
Ergebnis=A-A*B/100

A=Ausgangswert
B=Prozentwert

Gefällt mir

17. Juni 2006 um 8:48
In Antwort auf teddymen

...soll das?
Ergebnis=A-A*B/100

A=Ausgangswert
B=Prozentwert

Stimmt
Du hast Recht! Diese Formel ist es.
Wobei mir unklar ist, warum man A-A am Anfang setzt. Da hatte ich bei Ute schon gegrübelt.

Ich dachte bisher, die Summe setzt sich ähnlich einer Mathematikrechnung zusammen. Heißt, Wert A(500)- Wert B(10%), aber das geht gar nicht. Und A-A würde doch bedeuten 500 weniger 500 und das ist Null?!

Na wie man sieht, man wird nicht älter nur reifer.

Aber ich hab auch noch was im Angebot, was geht:
=SUMME(A-A*B%), damit ich auch reif bin. Für was ... wird sich noch raus stellen.

Liebe Grüße
Stromer

Gefällt mir

17. Juni 2006 um 9:41
In Antwort auf Stromer

Stimmt
Du hast Recht! Diese Formel ist es.
Wobei mir unklar ist, warum man A-A am Anfang setzt. Da hatte ich bei Ute schon gegrübelt.

Ich dachte bisher, die Summe setzt sich ähnlich einer Mathematikrechnung zusammen. Heißt, Wert A(500)- Wert B(10%), aber das geht gar nicht. Und A-A würde doch bedeuten 500 weniger 500 und das ist Null?!

Na wie man sieht, man wird nicht älter nur reifer.

Aber ich hab auch noch was im Angebot, was geht:
=SUMME(A-A*B%), damit ich auch reif bin. Für was ... wird sich noch raus stellen.

Liebe Grüße
Stromer

Deine Aufgabenstellung war es
du möchtest das Endergebnis einer Menge minus x%
Daher also
MemgeA - (A*B%) Oder eben wie ich angegeben (A*B/100)
Der Therm ist durch Puktrechnung verbunden daher brauchte ich die Klammer nicht schreiben.
Ich selber trage bei Exel immer meine Form ein. Die ist mir übersichtlicher. Ist aber auch nur Gewohnheit.

LG Teddy

Gefällt mir

19. Juni 2006 um 7:50

Besserwisserbesserwisser
stimmt doch, weil ich die angebotene Prozentroutine nicht verwendet habe
Aber deine Lösung war doch viel professioneller

Gefällt mir

27. Januar 2011 um 21:01


Daaaanke!!!
Ich wäre schon fast durchgedreht!!!
Daaaanke!!!

Gefällt mir

Frühere Diskussionen

Diskussionen dieses Nutzers

Beliebte Diskussionen

Hydro Boost

Teilen
Teste die neusten Trends!
experts-club

Das könnte dir auch gefallen